Started 1 yr 11 mo ago
Took 26 sec

Success Build #109 (Sep 7, 2018 7:01:37 PM)

Revision: 19325
Changes
  1. decrementing the junit version to 4.10, because 4.11 and higher break some unit tests related to LDAP. (detail)
    by rnahf

Started by user administrator

Test Result (no failures)

    Module Builds

    Success DataONE_Cn_Common18 sec

    Upstream Builds

    Downstream Builds