SuccessConsole Output

Started by upstream project "d1_cn_service" build number 460
originally caused by:
 Started by user administrator
Running as SYSTEM
Building in workspace /var/lib/jenkins/jobs/dataone-cn-rest-service-deb-unstable/workspace
Cleaning local Directory dataone-cn-rest-service
Checking out https://repository.dataone.org/software/cicore/trunk/cn-buildout/dataone-cn-rest-service at revision '2019-10-15T23:15:52.291 +0000'
A         DEBIAN
A         DEBIAN/control
AU        DEBIAN/postinst
AU        DEBIAN/prerm
A         etc
A         etc/dataone
A         etc/dataone/cn
A         etc/dataone/cn/dataoneHazelcast.properties
A         usr
A         usr/share
A         usr/share/dataone-cn-rest
A         usr/share/dataone-cn-rest/debian
A         usr/share/dataone-cn-rest/debian/cn_jk.conf
A         usr/share/dataone-cn-rest/debian/54cn.policy
A         usr/share/dataone-cn-rest/debian/cn.xml
 U        .
At revision 19929

No changes for https://repository.dataone.org/software/cicore/trunk/cn-buildout/dataone-cn-rest-service since the previous build
[workspace] $ /bin/bash /tmp/jenkins3919068802582485447.sh
Build version: 20191015.001
d1_cn_service/workspace/d1_cn_rest/target/cn.war
/usr/local/bin/build_debian_package_repo.sh: line 11: [: missing `]'
dpkg-deb: building package 'dataone-cn-rest-service' in '../dataone-cn-rest-service_2.4.0R20191015.001_all.deb'.
1
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20151015.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20160219.001_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20150128.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20160219.001_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20151104.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20160219.001_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb) is repeat but newer version; used that one and ignored data from ./dataone-cn-dev-scripts_0.0.1R20160219.001_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20151001.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20151105.002_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20160311.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20160323.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20140611.004_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20150729.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20151020.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20161006.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20150828.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20151103.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20140818.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20160930.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20151118.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20161012.001_all.deb) is repeat but newer version; used that one and ignored data from ./dataone-cn-dev-scripts_0.0.1R20161006.002_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20150729.002_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161012.001_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20150211.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161012.001_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20160606.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161012.001_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20151105.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161012.001_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20151029.001_all.deb) is repeat; ignored that one and using data from ./dataone-cn-dev-scripts_0.0.1R20161012.001_all.deb!
dpkg-scanpackages: warning: package dataone-cn-dev-scripts (filename ./dataone-cn-dev-scripts_0.0.1R20180924.001_all.deb) is repeat but newer version; used that one and ignored data from ./dataone-cn-dev-scripts_0.0.1R20161012.001_all.deb!
dpkg-scanpackages: warning: Packages in archive but missing from override file:
dpkg-scanpackages: warning:   dataone-cn-audit-index dataone-cn-dev-scripts dataone-cn-index dataone-cn-metacat dataone-cn-monitor dataone-cn-os-core dataone-cn-portal dataone-cn-processdaemon dataone-cn-rest-service dataone-cn-solr dataone-cn-version-tool dataone-jetty dataone-mercury dataone-solr dataone-zookeeper
dpkg-scanpackages: info: Wrote 15 entries to output Packages file.
Notifying upstream projects of job completion
Finished: SUCCESS