SuccessChanges

Summary

  1. Change the required java version from 1.6 to 1.7.
Revision 14385 by tao:
Change the required java version from 1.6 to 1.7.
Change TypePath in RepositoryPath in Workspace
The file was modified/software/tools/trunk/d1_cn_repair/pom.xmlN/A
The file was modified/software/tools/trunk/d1_log_report/pom.xmlN/A
The file was modified/software/tools/trunk/d1_tidy_okay/pom.xmlN/A
The file was modified/software/tools/trunk/d1_tidy_sysmeta/pom.xmlN/A
The file was modified/software/tools/trunk/replicationstatusmonitor/pom.xmlN/A
The file was modified/software/tools/trunk/statsd2ws/pom.xmlN/A
The file was modified/software/tools/trunk/watchhazel/pom.xmlN/A