Started 2 yr 7 mo ago
Took 51 min

Unstable Build #449 (Apr 29, 2017 7:36:33 AM)

Revision: 18814
Changes
  1. refs #8086: upgrade javax.servlet dependency from 2.5 to 3.0.1, to be in alignment with Tomcat7 (the provider). (detail)
    by rnahf
Changes in dependency
  1. DataONE_Common_Java  ? → (detail)
  2. d1_portal  ? → (detail)
  3. DataONE Java Client Library  ? → (detail)

Started by timer

Test Result (24 failures / ±0)Show all failed tests >>>

Module Builds

Unstable DataONE Integration Testing Package50 min

Downstream Builds